السلام عليكم وحمة الله
اشتريت مؤخرا تابلات كونذور TRA-901G واعجبتني من جهة السعر والخصاءص الا ان النضام المثبت هو jelly bean 4.2.2 ولما اردت ترقية النضام الى kitkat 4.4.2 لم اجد لان الدعم من الشركة الام لا يوجد
لذا ارجو من الخبراء او الذين وفقوا لترقية النضام ان يساعدونا وبارك الله فيكم