R3 Tool Pro

صفحة 2 من 3 الأولىالأولى 123 الأخيرةالأخيرة
النتائج 11 إلى 20 من 24

الموضوع: Xt910 انطفأ (فرغت البطارية) اثناء محاولتي تركيب ريكوفري معدل

  1. #11
    DZ-Developer غير متواجد حالياً
    :: مراقب ::
    قسم بوكسات JTAG
    قسم Motorola
    قسم LG
    تاريخ التسجيل
    Apr 2012
    الدولة
    الجزائر الغالية
    المشاركات
    5,433
    معدل تقييم المستوى
    338
    شكراً
    21,608
    تم شكره
    31,023

    افتراضي

    اقتباس المشاركة الأصلية كتبت بواسطة GSMyoussef
    الروابط تظهر للاعضاء فقط
    AP Fastboot Flash Mode (S) (Flash Failure)
    0A.6C
    To return to normal mode - first press power key to power down

    Device is LOCKED. Status Code: 0

    Battery OK
    Ok to program
    Transfer Mode:
    USB Connected
    WWW.DZGSM.COM
    FAST . BEST . SIMPLE

    PRACTICAL SOLUTIONS
    قسم التبليغ عن الروابط المعطلة

  2. 4 أعضاء قالوا شكراً لـ DZ-Developer على المشاركة المفيدة:


  3. #12
    cheddihouse متواجد حالياً
    :: Super User ::

    تاريخ التسجيل
    Jul 2013
    الدولة
    merouana batna
    المشاركات
    854
    معدل تقييم المستوى
    63
    شكراً
    720
    تم شكره
    5,549

    افتراضي

    تكمن مشكلتك انك لم تكتب التعليمة كاملة وخاصة كلمة cd
    يرجى كتابة التعليمة كاملة cd c:\dzgsm

  4. 7 أعضاء قالوا شكراً لـ cheddihouse على المشاركة المفيدة:


  5. #13
    GSMyoussef غير متواجد حالياً
    عضو نشط
    تاريخ التسجيل
    Jan 2015
    الدولة
    B.MENAIEL
    المشاركات
    274
    معدل تقييم المستوى
    5
    شكراً
    629
    تم شكره
    230

    افتراضي

    اقتباس المشاركة الأصلية كتبت بواسطة cheddihouse
    الروابط تظهر للاعضاء فقط
    تكمن مشكلتك انك لم تكتب التعليمة كاملة وخاصة كلمة cd
    يرجى كتابة التعليمة كاملة cd c:\dzgsm
    [IMG]
    الروابط تظهر للاعضاء فقط
    [/IMG]

    شكرا على التنبيه ولكن الأمر الثاني فشل مالحل من فضلك......انظر الصورة المرفقة وشكرا

  6. الأعضاء الذين قالوا شكراً لـ GSMyoussef على المشاركة المفيدة:


  7. #14
    cheddihouse متواجد حالياً
    :: Super User ::

    تاريخ التسجيل
    Jul 2013
    الدولة
    merouana batna
    المشاركات
    854
    معدل تقييم المستوى
    63
    شكراً
    720
    تم شكره
    5,549

    افتراضي

    تاكد من ان ملف boot.img في نفس المجلد

  8. #15
    cheddihouse متواجد حالياً
    :: Super User ::

    تاريخ التسجيل
    Jul 2013
    الدولة
    merouana batna
    المشاركات
    854
    معدل تقييم المستوى
    63
    شكراً
    720
    تم شكره
    5,549

    افتراضي

    قم بتغير التسمية من empty_radio.img الى boot.img

  9. 3 أعضاء قالوا شكراً لـ cheddihouse على المشاركة المفيدة:


  10. #16
    GSMyoussef غير متواجد حالياً
    عضو نشط
    تاريخ التسجيل
    Jan 2015
    الدولة
    B.MENAIEL
    المشاركات
    274
    معدل تقييم المستوى
    5
    شكراً
    629
    تم شكره
    230

    افتراضي

    سميته ونفس المشكل لا حظ الصورة [IMG]
    الروابط تظهر للاعضاء فقط
    [/IMG] انا آسف يا أخي راني حاصل هههه

  11. #17
    DZ-Developer غير متواجد حالياً
    :: مراقب ::
    قسم بوكسات JTAG
    قسم Motorola
    قسم LG
    تاريخ التسجيل
    Apr 2012
    الدولة
    الجزائر الغالية
    المشاركات
    5,433
    معدل تقييم المستوى
    338
    شكراً
    21,608
    تم شكره
    31,023

    افتراضي

    حمل الملف المرفق ثم ركب الهاتف في وضع FastBoot وإضغط على FlashME.bat
    الملفات المرفقة الملفات المرفقة
    WWW.DZGSM.COM
    FAST . BEST . SIMPLE

    PRACTICAL SOLUTIONS
    قسم التبليغ عن الروابط المعطلة

  12. 3 أعضاء قالوا شكراً لـ DZ-Developer على المشاركة المفيدة:


  13. #18
    DZ-Developer غير متواجد حالياً
    :: مراقب ::
    قسم بوكسات JTAG
    قسم Motorola
    قسم LG
    تاريخ التسجيل
    Apr 2012
    الدولة
    الجزائر الغالية
    المشاركات
    5,433
    معدل تقييم المستوى
    338
    شكراً
    21,608
    تم شكره
    31,023

    افتراضي

    بعد تمرير الملف يرجى فرمطة User Data و Cache من خلال وضع Recovery ثم تمرير الـFirmware بشكل عادي
    WWW.DZGSM.COM
    FAST . BEST . SIMPLE

    PRACTICAL SOLUTIONS
    قسم التبليغ عن الروابط المعطلة

  14. 3 أعضاء قالوا شكراً لـ DZ-Developer على المشاركة المفيدة:


  15. #19
    cheddihouse متواجد حالياً
    :: Super User ::

    تاريخ التسجيل
    Jul 2013
    الدولة
    merouana batna
    المشاركات
    854
    معدل تقييم المستوى
    63
    شكراً
    720
    تم شكره
    5,549

    افتراضي

    اقتباس المشاركة الأصلية كتبت بواسطة DZ-Developer
    الروابط تظهر للاعضاء فقط
    بعد تمرير الملف يرجى فرمطة User Data و Cache من خلال وضع Recovery ثم تمرير الـFirmware بشكل عادي
    اخي جمال لقد تم تخطي هذه المرحلة

    كود:
    c:\dzgsm>fastboot flash boot boot.img
    target reported max download size of 1056964608 bytes
    sending 'boot' (2048 KB)...
    OKAY [  0.109s]
    writing 'boot'...
    (bootloader) Preflash validation failure
    FAILED (remote: )
    finished. total time: 0.322s
    
    c:\dzgsm>fastboot flash radio empty_radio.img
    target reported max download size of 1056964608 bytes
    sending 'radio' (2048 KB)...
    OKAY [  0.106s]
    writing 'radio'...
    OKAY [  1.330s]
    finished. total time: 1.437s
    
    c:\dzgsm>fastboot reboot
    rebooting...
    
    finished. total time: 0.007s
    
    c:\dzgsm>
    تنقص الفلاشة فقط

  16. 4 أعضاء قالوا شكراً لـ cheddihouse على المشاركة المفيدة:


  17. #20
    DZ-Developer غير متواجد حالياً
    :: مراقب ::
    قسم بوكسات JTAG
    قسم Motorola
    قسم LG
    تاريخ التسجيل
    Apr 2012
    الدولة
    الجزائر الغالية
    المشاركات
    5,433
    معدل تقييم المستوى
    338
    شكراً
    21,608
    تم شكره
    31,023

    افتراضي

    @GSMyoussef
    الـFirmware
    + برنامج DZ-MOTO سيراسلك الأخ علي لحل مشكلتك نهائيا ومن ثم وضع موضوع ليستفيد غيرك
    WWW.DZGSM.COM
    FAST . BEST . SIMPLE

    PRACTICAL SOLUTIONS
    قسم التبليغ عن الروابط المعطلة

  18. 3 أعضاء قالوا شكراً لـ DZ-Developer على المشاركة المفيدة:


صفحة 2 من 3 الأولىالأولى 123 الأخيرةالأخيرة

المواضيع المتشابهه

  1. ورطة كبيرة-محاولتي الفاشلة في تحول condor c4 + الى wiko LUNNY جعلته ميتا
    بواسطة boumediene walid في المنتدى قسم منتجات كوندور (Condor Products)
    مشاركات: 21
    آخر مشاركة: 12-30-2014, 22:16
  2. سؤال فقدان مود ريكوفري في هاتفي
    بواسطة azirim في المنتدى قسم الأنواع الأخرى
    مشاركات: 0
    آخر مشاركة: 11-24-2014, 20:11
  3. مساعدة mt25 تم تركيب البطارية بالمقلوب وفصل الجهاز !!!!!!!!
    بواسطة nowar-1 في المنتدى قسم صيانة السوني إريكسون ( SonyEricsson )
    مشاركات: 6
    آخر مشاركة: 09-19-2014, 20:10
  4. كلكسي9070 انطفأ بعد التحديث
    بواسطة عدي العراقي في المنتدى قسم صيانة السامسونج ( Samsung )
    مشاركات: 4
    آخر مشاركة: 03-05-2014, 22:12
  5. مساعدة كالكسي يشتغل لوحده عند تركيب البطارية
    بواسطة MoHaMeD_efp في المنتدى قسم صيانة السامسونج ( Samsung )
    مشاركات: 4
    آخر مشاركة: 08-16-2013, 16:38

الكلمات الدلالية لهذا الموضوع

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •  
الأرشيف | الاتصال بنا | Privacy-Policy