غيير التاتش لأنه متوفر الأن ثم قم بتفليش لكن يجب إستعمال نضام أندرويد 4.4.2